Kraken UAT - Degraded Performance

Incident Report for Payward Services Sandbox

Resolved

This incident has been resolved.
Posted Jun 30, 2026 - 15:41 UTC

Identified

Incident status updated.
Posted Jun 26, 2026 - 12:51 UTC

Investigating

Some clients may experience missing real-time updates on their orders and executions after placement. Re-subscribing to the relevant channel restores the updates; all other trading functionality remains unaffected.
Posted Jun 26, 2026 - 12:42 UTC