Kraken UAT - Degraded Performance

Incident Report for Payward Services Sandbox

Resolved

This incident has been resolved.
Posted Aug 20, 2026 - 19:08 UTC

Identified

Incident status updated.
Posted Aug 20, 2026 - 16:04 UTC

Investigating

Partners may see intermittent deposit API test failures. Other UAT functionality has not been confirmed as impacted.
Posted Aug 20, 2026 - 15:44 UTC