Kraken UAT - Degraded Performance

Incident Report for Payward Services Sandbox

Resolved

This incident has been resolved.
Posted Aug 26, 2026 - 08:43 UTC

Monitoring

Incident status updated.
Posted Aug 26, 2026 - 08:41 UTC

Identified

Incident status updated.
Posted Aug 24, 2026 - 19:52 UTC

Investigating

Clients may experience delays seeing bitcoin test deposits reflected in their account balance or transaction history. Other funding methods are not currently known to be affected.
Posted Aug 24, 2026 - 19:41 UTC