Kraken UAT - Degraded Performance

Incident Report for Payward Services Sandbox

Resolved

This incident has been resolved.
Posted Aug 26, 2026 - 14:55 UTC

Identified

Incident status updated.
Posted Aug 25, 2026 - 16:03 UTC

Investigating

New clients may be able to fund accounts but may still be unable to trade futures due to account authorization errors. Existing accounts appear unaffected.
Posted Aug 25, 2026 - 15:38 UTC