Kraken UAT - Degraded Performance

Incident Report for Payward Services Sandbox

Resolved

This incident has been resolved.
Posted Aug 27, 2026 - 10:15 UTC

Monitoring

Incident status updated.
Posted Aug 27, 2026 - 10:13 UTC

Identified

Incident status updated.
Posted Aug 26, 2026 - 08:11 UTC

Investigating

Users can review and modify client accounts in UAT again. No current client-facing impact has been confirmed.
Posted Aug 26, 2026 - 07:54 UTC